Jump to content
Sign in to follow this  
Guest Solent Richard

Technical Problem

Recommended Posts

Guest Solent Richard

I've been trying to update my 'Signature' profile without success.

 

I have a 'cruise ticker' which is often used by forum members as a 'signature' line.

 

I placed one in the 'Signature' profile section some time ago as a photograph because this forum, for some reason, does not allow a 'png' link.

 

Now I can't even change the image i already have there with an updated version which I', hopefully going to attempt to set into this thread comment...

 

15858241874_5de429125c_z.jpg

 

Lets see how it goes.

 

Any advice would be appreciated.

Share this post


Link to post
Share on other sites
Guest Solent Richard

So that worked here on a thread but for some reason it doesn't in the 'Signature' profile section.

 

Hmnnn. Any clues anyone?

Share this post


Link to post
Share on other sites

Is anyone else having the same problems as myself.

1. Cutting a piece from a post but being unable to 'paste' it back.

2. Being unable to go to a web site, copy the address and 'paste' it into a post.

Perhaps it's your browser. We use Chrome and so far no problems.

Share this post


Link to post
Share on other sites
Guest Solent Richard

A big public thank you to the Administration of the Forum for solving my OP problem in record time.

 

Again, thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×