Jump to content
Sign in to follow this  
Forum Admin

A message from the Director

Recommended Posts

Dear Forum Members
 
I just wanted to take a few moments to address some of the recent issues you are experiencing and explain why we have made these changes to our website and forum.
 
Unfortunately, around 7 weeks ago our development agency informed us that we had 30 days to move our services elsewhere, as they were leaving the cruise market altogether.
 
Within this short timeframe, we had to locate and speak with new developers, build a new cruise website and migrate our forum and its contents to another web server. This was a formidable task, which under normal circumstances we would allow at least 9 months to plan, design and implement. To add to our complications, the forum software wasn't the latest version and had to be upgraded to a current version to enable the transfer of data to take place.
 
Against all the odds, we were able to launch a new website and forum by midday on the actual day of cessation.   
 
As you can imagine, we have a significant number of bugs on both the main website and forum which require resolution. We are prioritising these as best we can, but this will not be a short process and I ask that you bear with us as we manage our way through this process over the coming weeks.
 
In the meantime, our administration team would welcome any feedback on problems you encounter in order that these can be resolved.

Regards
Michael Wilson
Managing Director

Share this post


Link to post
Share on other sites

Thank you for the explanation. It must have been a nightmare for you however I'm sure that you would have had less moans if you had told us this at the beginning especially as , if not m reading it correctly, the forum could have just vanished. Good luck with ironing out the bugs.

Share this post


Link to post
Share on other sites
9 hours ago, Tinkerbell said:

Thank you for sending me a new password. I am now able to log on to the forum.  However I am having to enter the password each time I log on even though I have ticked "remember this password" 

I have the same problem ,apparently it's our browser that keeps us logged in ,I use google which does not at the moment keep me logged in ,will try and clear the cookies and history  that may work...Davybe  

Share this post


Link to post
Share on other sites

Dear Mr Wilson

Thank you for your explanation. I am however somewhat surprised that a company of experienced web designers are experiencing these 'teething problems' which surely they have come across in the past and would therefore have utilised a platform that was tried and tested. This is reminiscent of another form that updated its main web site and the accompanying forum suffered. It seems that in some cases web designers are excellent at building business platforms but have no idea about forums and hence problems occur and the users turn to a forum that is easy to navigate and operate.

The signing in problem was reported in the beginning and still is not fixed and as a result I am totally fed up with the procedure one has to go through to get in a position to post and as a result have had enough. Perhaps you would be kind enough to email me when this problem has been fixed as until that point is reached I will not use the forum.

Thank you.

OWT

Share this post


Link to post
Share on other sites
On 12/6/2016 at 8:53 AM, Oldworldtraveller said:

Dear Mr Wilson

Thank you for your explanation. I am however somewhat surprised that a company of experienced web designers are experiencing these 'teething problems' which surely they have come across in the past and would therefore have utilised a platform that was tried and tested. This is reminiscent of another form that updated its main web site and the accompanying forum suffered. It seems that in some cases web designers are excellent at building business platforms but have no idea about forums and hence problems occur and the users turn to a forum that is easy to navigate and operate.

The signing in problem was reported in the beginning and still is not fixed and as a result I am totally fed up with the procedure one has to go through to get in a position to post and as a result have had enough. Perhaps you would be kind enough to email me when this problem has been fixed as until that point is reached I will not use the forum.

Thank you.

OWT

 

Dear OWT

At this stage, my focus is on ironing out the teething problems, particularly in respect of our main website which still has significant issues. Sadly, the web development world is not as simple as suggested and despite our best endeavours, as we are dealing with multiple third party programmers, it takes forever to resolve the simplest of issues.

From your comments on the forum, I deduct that the only real issue you have is with regards to signing in. To rectify this issue, you can go direct to http://forum.bolsovercruiseclub.com/forum/ and you will not have to sign in twice. We were using a rewrite to keep the forum under the Bolsover Cruise Club domain. Unfortunately we have issues on the new forum platform replicating the previous setup. When you visit http://www.bolsovercruiseclub.com/forum/ you will not be signed in, but as soon as you click on a link it will redirect you to http://forum.bolsovercruiseclub.com/forum/ where you will be signed in (providing you have asked the site to remember you). We were concerned about sharing this information as we didn't want users to bookmark the temporary subdomain.

I hope this clears things up further.

Regards
Michael Wilson
Managing Director

Share this post


Link to post
Share on other sites
4 hours ago, Davybe said:

I have the same problem ,apparently it's our browser that keeps us logged in ,I use google which does not at the moment keep me logged in ,will try and clear the cookies and history  that may work...Davybe  

 

14 hours ago, Tinkerbell said:

Thank you for sending me a new password. I am now able to log on to the forum.  However I am having to enter the password each time I log on even though I have ticked "remember this password" 

I was experiencing this but when I click 'home' it takes me to the main screen and I am logged in. Not sure of that will be the same for you?

Share this post


Link to post
Share on other sites

Good morning

To update you further, the issue with signing in should now be resolved.

You may have to sign in one last time and then you will remain signed in as long as you don't clear your cache, cookies etc.

Please let us know if you have any further issues.

Regards

Bolsover Cruise Club

Share this post


Link to post
Share on other sites
On 06/12/2016 at 8:28 AM, Davybe said:

I have the same problem ,apparently it's our browser that keeps us logged in ,I use google which does not at the moment keep me logged in ,will try and clear the cookies and history  that may work...Davybe  

I use google too and had the same problem however it is fine now, I haven't done anything so something has obviously been tweaked. 

I would like to comment and say there appears to have been several improvements made in the last couple of days so well done Bolsover.

I'm still not sure I like the new format ( time will tell ) but I can live with not liking something if it is easy to navigate. 

Share this post


Link to post
Share on other sites

A somewhat minor point but annoying all the same. Is there any need to show that a post has been edited in capital letters or indeed any need to show it has been edited at all. Alter it because of a spelling mistake or missed word and the most outstanding feature suddenly becomes the fact that it has been edited showing the date, time and by whom. Not necessary I feel.

Share this post


Link to post
Share on other sites
3 hours ago, Oldworldtraveller said:

A somewhat minor point but annoying all the same. Is there any need to show that a post has been edited in capital letters or indeed any need to show it has been edited at all. Alter it because of a spelling mistake or missed word and the most outstanding feature suddenly becomes the fact that it has been edited showing the date, time and by whom. Not necessary I feel.

I have done an edit too and it gives you the option to tick a box if you didnt want the edit to show

 

having said that I now cannot see that box

Edited by Furby

Share this post


Link to post
Share on other sites
3 hours ago, Oldworldtraveller said:

Is it me or has the loading and page changing slowed down dramatically. Everything seems to take for ever. I am not experiencing this on any other site and a change of browser has made no difference.

Not just you OWT, I'm experiencing the same????

HLM.

Share this post


Link to post
Share on other sites
13 hours ago, Oldworldtraveller said:

Is it me or has the loading and page changing slowed down dramatically. Everything seems to take for ever. I am not experiencing this on any other site and a change of browser has made no difference.

It was bad yesterday , but seems a bit better this morning?

Still getting spam from one guest poster.....Davybe

Share this post


Link to post
Share on other sites

Mine got better but is now back to the waiting game. Why can't these highly paid alleged web experts get it right!!!! As I mentioned before, another well known forum changed it's set up and had numerous 'teething problems' sorry, challenges and ended up losing a large number of regular posters. I have already noticed a number of the old regulars from here no longer posting. Come on Bolsover, sort it out, before you lose everyone. 

Share this post


Link to post
Share on other sites
1 hour ago, Oldworldtraveller said:

Mine got better but is now back to the waiting game. Why can't these highly paid alleged web experts get it right!!!! As I mentioned before, another well known forum changed it's set up and had numerous 'teething problems' sorry, challenges and ended up losing a large number of regular posters. I have already noticed a number of the old regulars from here no longer posting. Come on Bolsover, sort it out, before you lose everyone. 

Hi OWT

We know recently the site hasn't been as fast as you're used to, especially following the upgrade to a new version of the forum software. This week we're adding a lot more capacity to the forum hosting, and as this capacity comes online you should see things speeding up significantly. We'll keep this under review into the new year in case the extra capacity isn't quite enough, and we're grateful for your patience during this period.

Regards

Bolsover Cruise Club

Share this post


Link to post
Share on other sites

I'm finding it very slow to load new content. This has gone on for 2 days now & only seems to apply to this site & the new look P & O site. Like Davybe I also got some very odd stuff from a guest poster on financial matters.

Share this post


Link to post
Share on other sites

I must comment on the new website, from a very user friendly site (for finding cruises) I am now finding it a nightmare to navigate and will now find and book future cruises direct with the cruise lines.

sorry but if it aint broke why fix it

Share this post


Link to post
Share on other sites

Agree with Captain Kidd. Whilst I do like to look online and do my research first, I inevitably end up speaking to Bolsover over the phone as I like the simplicity of it. If you're looking for something specific then give them a call and they will do all the leg work for you in finding options for your criteria. I'm sure you'd be well looked after. Personally I despise booking direct with the cruise lines. I've done it in the past and never again. If there's ever a problem you get past from pillar to post never actually able to speak to the person who sorted the booking in the first place, not forgetting the difficulty to actually to get through to someone in the first place. That's why I started booking with agents and then happily found Bolsover. Now I have one point of contact who looks after me from start to finish.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×